| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| moodle/moodle | ≥ 3.7, < 3.7.8≥ 3.8, < 3.8.5≥ 3.9, < 3.9.2 | 3.7.83.8.53.9.2 |
| moodle | ≥ 3.7.0, < 3.7.8≥ 3.8.0, < 3.8.5≥ 3.9.0, < 3.9.2 | 3.7.83.8.53.9.2 |
A vulnerability was found in Moodle 3.9 to 3.9.1, 3.8 to 3.8.4 and 3.7 to 3.7.7 where it was possible to include JavaScript in a book's chapter title, which was not escaped on the "Add new chapter" page. This is fixed in 3.9.2, 3.8.5 and 3.7.8.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン