| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| moodle/moodle | ≥ 3.5, < 3.5.15≥ 3.7.0, < 3.7.9≥ 3.8.0, < 3.8.6≥ 3.9.0, < 3.9.3 | 3.5.153.7.93.8.63.9.3 |
| moodle | ≥ 3.5.0, ≤ 3.5.14≥ 3.7.0, ≤ 3.7.8≥ 3.8.0, ≤ 3.8.5≥ 3.9.0, ≤ 3.9.2 |
Users' enrollment capabilities were not being sufficiently checked in Moodle when they are restored into an existing course. This could lead to them unenrolling users without having permission to do so. Versions affected: 3.5 to 3.5.14, 3.7 to 3.7.8, 3.8 to 3.8.5, 3.9 to 3.9.2 and earlier unsupported versions. Fixed in 3.9.3, 3.8.6, 3.7.9, 3.5.15, and 3.10.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン