要点
- CVE-2020-4051 は dijit (openjsf), dijit に影響する深刻度「中」 (CVSS 5.4) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):1.2%(全脆弱性の 67.7% より高い)。
- 対処:1.12.9, 1.13.8, 1.14.7, 1.15.4 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| dijit | ≥ 1.12.0, < 1.12.9≥ 1.13.0, < 1.13.8≥ 1.14.0, < 1.14.7≥ 1.15.0, < 1.15.4≥ 1.16.0, < 1.16.3< 1.11.11
| 1.12.91.13.81.14.71.15.41.16.31.11.11
|
| dijit npm | ≥ 1.12.0, < 1.12.9≥ 1.13.0, < 1.13.8≥ 1.14.0, < 1.14.7≥ 1.15.0, < 1.15.4≥ 1.16.0, < 1.16.3< 1.11.11
| 1.12.91.13.81.14.71.15.41.16.31.11.11
|
概要
Impact
XSS possible for users of the Dijit Editor's LinkDialog plugin
Patches
Yes, 1.11.11, 1.12.9, 1.13.8, 1.14.7, 1.15.4, 1.16.3
Workarounds
Users may apply the patch made in these releases.
For more information
If you have any questions or comments about this advisory, open an issue in dojo/dijit
NVD の説明
In Dijit before versions 1.11.11, and greater than or equal to 1.12.0 and less than 1.12.9, and greater than or equal to 1.13.0 and less than 1.13.8, and greater than or equal to 1.14.0 and less than 1.14.7, and greater than or equal to 1.15.0 and less than 1.15.4, and greater than or equal to 1.16.0 and less than 1.16.3, there is a cross-site scripting vulnerability in the Editor's LinkDialog plugin. This has been fixed in 1.11.11, 1.12.9, 1.13.8, 1.14.7, 1.15.4, 1.16.3.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン