| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| typo3/cms | ≥ 10.0.0, < 10.4.14≥ 11.0.0, < 11.1.1≥ 9.0.0, < 9.5.25 | 10.4.1411.1.19.5.25 |
| typo3/cms-backend | ≥ 10.0.0, < 10.4.14≥ 11.0.0, < 11.1.1≥ 7.0.0, < 7.6.51≥ 8.0.0, < 8.7.40≥ 9.0.0, < 9.5.25 | 10.4.1411.1.17.6.518.7.409.5.25 |
| typo3/cms-core | ≥ 10.0.0, < 10.4.14≥ 11.0.0, < 11.1.1≥ 9.0.0, < 9.5.25 | 10.4.1411.1.19.5.25 |
| typo3 | ≥ 10.0.0, < 10.4.14≥ 11.0.0, < 11.1.1≥ 7.0.0, < 7.6.51≥ 8.0.0, < 8.7.40≥ 9.0.0, < 9.5.25 | 10.4.1411.1.17.6.518.7.409.5.25 |
It has been discovered that content elements of type menu are vulnerable to cross-site scripting when their referenced items get previewed in the page module. A valid backend user account is needed to exploit this vulnerability.
Update to TYPO3 versions 7.6.51, 8.7.40, 9.5.25, 10.4.14, 11.1.1 that fix the problem described.
Thanks to TYPO3 contributor Oliver Bartsch who reported and fixed the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン