| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| mautic/core | ≥ 3.3.0, < 4.4.12≥ 5.0.0-alpha, < 5.0.4 | 4.4.125.0.4 |
| mautic | ≥ 3.3.0, < 4.4.12≥ 5.0.0, < 5.0.4 | 4.4.125.0.4 |
Prior to the patched version, logged in users of Mautic are vulnerable to Relative Path Traversal/Arbitrary File Deletion. Regardless of the level of access the Mautic user had, they could delete files other than those in the media folders such as system files, libraries or other important files.
This vulnerability exists in the implementation of the GrapesJS builder in Mautic.
Update to 4.4.12 or 5.0.4.
No
If you have any questions or comments about this advisory:
Email us at [email protected]
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン