| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| typo3/cms | ≥ 10.0.0, < 10.4.18≥ 11.0.0, < 11.3.1≥ 9.0.0, < 9.5.28 | 10.4.1811.3.19.5.28 |
| typo3/cms-core | ≥ 10.0.0, < 10.4.18≥ 11.0.0, < 11.3.1≥ 8.0.0, < 8.7.41≥ 9.0.0, < 9.5.28 | 10.4.1811.3.18.7.419.5.28 |
| typo3 | ≥ 10.0.0, ≤ 10.4.17≥ 11.0.0, ≤ 11.3.0≥ 8.0.0, ≤ 8.7.40≥ 9.0.0, ≤ 9.5.28 |
Failing to properly encode settings for backend layouts, the corresponding grid view is vulnerable to persistent cross-site scripting. A valid backend user account is needed to exploit this vulnerability.
Update to TYPO3 versions 8.7.41 ELTS, 9.5.28, 10.4.18, 11.3.1 that fix the problem described.
Thanks to TYPO3 core merger Oliver Bartsch who reported and fixed the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン