要点
- CVE-2021-32737 は sulu/sulu, sulu (sulu) に影響する深刻度「中」 (CVSS 4.8) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.66%(全脆弱性の 51.8% より高い)。
- 対処:1.6.41 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| sulu/sulu Packagist | < 1.6.41
| 1.6.41
|
| sulu | < 1.6.41
| 1.6.41
|
概要
Impact
A logged in admin user was possible to add a script injection (XSS) in the collection title which was executed.
Workarounds
Manual patching the js files.
For more information
If you have any questions or comments about this advisory:'
NVD の説明
Sulu is an open-source PHP content management system based on the Symfony framework. In versions of Sulu prior to 1.6.41, it is possible for a logged in admin user to add a script injection (cross-site-scripting) in the collection title. The problem is patched in version 1.6.41. As a workaround, one may manually patch the affected JavaScript files in lieu of updating.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン