| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| nextcloud server | ≥ 21.0.0, < 21.0.4≥ 22.0.0, < 22.1.0< 20.0.12 | 21.0.422.1.020.0.12 |
Nextcloud server is an open source, self hosted personal cloud. In affected versions an attacker is able to bypass Two Factor Authentication in Nextcloud. Thus knowledge of a password, or access to a WebAuthN trusted device of a user was sufficient to gain access to an account. It is recommended that the Nextcloud Server is upgraded to 20.0.12, 21.0.4 or 22.1.0. There are no workaround for this vulnerability.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン