Red Hat Polkit Out-of-Bounds Read and Write Vulnerability. 悪用が確認されています:CISA は 27/06/2022 にこの脆弱性を「既知の悪用された脆弱性(KEV)」カタログに追加しました。影響を受けるシステムは緊急に修正してください。 ランサムウェア攻撃での使用が確認されています。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| http server | = 12.2.1.3.0= 12.2.1.4.0 | |
| zfs storage appliance kit | = 8.8 | |
| polkit | < 121 | 121 |
| enterprise linux server update services for sap solutions | = 7.6= 7.7 | |
| sinumerik edge | < 3.3.0 | 3.3.0 |
| command center | = 1.0 | |
| starwind virtual san | = v8 | |
| enterprise storage | = 7.0 | |
| linux enterprise high performance computing | = 15.0 | |
| manager proxy | = 4.1 | |
| manager server | = 4.1 |
A local privilege escalation vulnerability was found on polkit's pkexec utility. The pkexec application is a setuid tool designed to allow unprivileged users to run commands as privileged users according predefined policies. The current version of pkexec doesn't handle the calling parameters count correctly and ends trying to execute environment variables as commands. An attacker can leverage this by crafting environment variables in such a way it'll induce pkexec to execute arbitrary code. When successfully executed the attack can cause a local privilege escalation given unprivileged users administrative rights on the target machine.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン