| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| async | ≥ 3.0.0, < 3.2.2< 2.6.4 | 3.2.22.6.4 |
| async | ≥ 2.0.0, < 2.6.4≥ 3.0.0, < 3.2.2 | 2.6.43.2.2 |
A vulnerability exists in Async through 3.2.1 for 3.x and through 2.6.3 for 2.x (fixed in 3.2.2 and 2.6.4), which could let a malicious user obtain privileges via the mapValues() method.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン