要点
- CVE-2021-43789 は prestashop/prestashop, prestashop (prestashop) に影響する深刻度「緊急」 (CVSS 9.8) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):4.7%(全脆弱性の 91.8% より高い)。
- 対処:1.7.8.2 以降に更新してください。
概要
Impact
Blind SQLi using Search filters with orderBy and sortOrder parameters
Patches
The problem is fixed in 1.7.8.2
NVD の説明
PrestaShop is an Open Source e-commerce web application. Versions of PrestaShop prior to 1.7.8.2 are vulnerable to blind SQL injection using search filters with `orderBy` and `sortOrder` parameters. The problem is fixed in version 1.7.8.2.
prestashop/prestashop のその他の脆弱性
すべて見る →これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン