要点
- CVE-2021-43835 は sulu/sulu, sulu (sulu) に影響する深刻度「高」 (CVSS 7.2) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):1.2%(全脆弱性の 67.5% より高い)。
- 対処:2.2.18, 2.3.8, 2.4.0 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| sulu/sulu Packagist | ≥ 2.0.0, < 2.2.18≥ 2.3.0, < 2.3.8≥ 2.4.0-RC1, < 2.4.0
| 2.2.182.3.82.4.0
|
| sulu | = 2.4.0≥ 2.0.0, < 2.2.18≥ 2.3.0, < 2.3.8
| 2.2.182.3.8
|
概要
Impact
Impacted are only users which already have access to the admin UI. Over the API it was possible for them to give themselves permissions to areas which they did not already had. This issue was introduced in 2.0.0-RC1 with the new ProfileController putAction.
Patches
The versions have been patched in 2.2.18, 2.3.8 and 2.4.0.
Workarounds
Patching the ProfileController of affected sulu versions yourself by overwriting it.
References
Are there any links users can visit to find out more?
Currently not.
For more information
If you have any questions or comments about this advisory:
NVD の説明
Sulu is an open-source PHP content management system based on the Symfony framework. In affected versions Sulu users who have access to any subset of the admin UI are able to elevate their privilege. Over the API it was possible for them to give themselves permissions to areas which they did not already had. This issue was introduced in 2.0.0-RC1 with the new ProfileController putAction. The versions have been patched in 2.2.18, 2.3.8 and 2.4.0. For users unable to upgrade the only known workaround is to apply a patch to the ProfileController manually.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン