要点
- CVE-2022-21648 は latte/latte, latte (nette) に影響する深刻度「中」 (CVSS 6.1) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.84%(全脆弱性の 58.0% より高い)。
- 対処:2.10.8, 2.8.8, 2.9.6 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| latte/latte Packagist | ≥ 2.10.0, < 2.10.8≥ 2.8.0, < 2.8.8≥ 2.9.0, < 2.9.6
| 2.10.82.8.82.9.6
|
| latte | ≥ 2.10.0, < 2.10.8≥ 2.8.0, < 2.8.8≥ 2.9.0, < 2.9.6
| 2.10.82.8.82.9.6
|
概要
Impact
The problem affects users who use the sandbox in Latte and templates from untrusted sources.
Patches
Sandbox first appeared in Latte 2.8.0. The issue is fixed in the versions 2.8.8, 2.9.6 and 2.10.8.
References
The issues were discovered by
NVD の説明
Latte is an open source template engine for PHP. Versions since 2.8.0 Latte has included a template sandbox and in affected versions it has been found that a sandbox escape exists allowing for injection into web pages generated from Latte. This may lead to XSS attacks. The issue is fixed in the versions 2.8.8, 2.9.6 and 2.10.8. Users unable to upgrade should not accept template input from untrusted sources.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン