| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.elasticsearch:elasticsearch | ≥ 7.16.0, < 7.17.1 | 7.17.1 |
| elasticsearch | ≥ 7.16.0, < 7.17.1 | 7.17.1 |
A flaw was discovered in Elasticsearch 7.17.0’s upgrade assistant, in which upgrading from version 6.x to 7.x would disable the in-built protections on the security index, allowing authenticated users with “*” index permissions access to this index. Users running a cluster on an affected version that had previously been upgraded from 6.x, should upgrade to 7.17.1. Users that are planning to upgrade from 6.x should not perform an upgrade from 6.x to versions 7.16 through 7.17.0 and should use 7.17.1+ for upgrades from 6.x.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン