| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| github.com/hashicorp/nomad | ≥ 0.9.0, < 1.0.18≥ 1.1.0, < 1.1.12≥ 1.2.0, < 1.2.6 | 1.0.181.1.121.2.6 |
| nomad | ≥ 0.9.0, < 1.0.18≥ 1.1.0, < 1.1.12≥ 1.2.0, < 1.2.6 | 1.0.181.1.121.2.6 |
Nomad and Nomad Enterprise allows operators with job-submit capabilities to use the spread stanza in a way such that it can cause panic in Nomad servers. This vulnerability, CVE-2022-24684, was fixed in Nomad 1.0.18, 1.1.12, and 1.2.6.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン