| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| nokogiri | < 1.13.4 | 1.13.4 |
| nokogiri | < 1.13.4 | 1.13.4 |
Nokogiri < v1.13.4 contains an inefficient regular expression that is susceptible to excessive backtracking when attempting to detect encoding in HTML documents.
Upgrade to Nokogiri >= 1.13.4.
The Nokogiri maintainers have evaluated this as High Severity 7.5 (CVSS3.1).
CWE-1333 Inefficient Regular Expression Complexity
This vulnerability was reported by HackerOne user ooooooo_q (ななおく).
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン