| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| vault | ≥ 1.8.0, < 1.8.9≥ 1.9.0, < 1.9.4 | 1.8.91.9.4 |
"Vault and Vault Enterprise 1.8.0 through 1.8.8, and 1.9.3 allowed the PKI secrets engine under certain configurations to issue wildcard certificates to authorized users for a specified domain, even if the PKI role policy attribute allow_subdomains is set to false. Fixed in Vault Enterprise 1.8.9 and 1.9.4.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン