| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| github.com/Xhofe/alist | ≥ 2.0.10, < 2.1.1 | 2.1.1 |
| alist | ≤ 2.1.0 |
Alist versions 2.0.10 through 2.1.0 were discovered to contain a cross-site scripting (XSS) vulnerability via /i/:data/ipa.plist. This issue was fixed in version 2.1.1.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン