| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| osisoft-pi-web-connector | ≥ 0.15.0, < 0.44.0 | 0.44.0 |
The Foundry Magritte plugin osisoft-pi-web-connector versions 0.15.0 - 0.43.0 was found to be logging in a manner that captured authentication requests. This vulnerability is resolved in osisoft-pi-web-connector version 0.44.0.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン