要点
- CVE-2022-31037 は oro/commerce, orocommerce (oroinc) に影響する深刻度「中」 (CVSS 5.4) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.49%(全脆弱性の 42.3% より高い)。
- 対処:5.0.6 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| oro/commerce Packagist | ≥ 4.1.0, < 5.0.6
| 5.0.6
|
| orocommerce | ≥ 4.1.0, ≤ 4.1.17≥ 4.2.0, ≤ 4.2.11≥ 5.0.0, ≤ 5.0.3
| 修正版なし |
概要
Impact
Shipping rule edit page is vulnerable to cross site scripting (XSS) payload added to UPS Surcharge field. The attacker should have permission to create or edit a shipping rule.
NVD の説明
OroCommerce is an open-source Business to Business Commerce application. Versions between 4.1.0 and 4.1.17 inclusive, 4.2.0 and 4.2.11 inclusive, and between 5.0.0 and 5.0.3 inclusive, are vulnerable to Cross-site Scripting in the UPS Surcharge field of the Shipping rule edit page. The attacker needs permission to create or edit a shipping rule. This issue has been patched in version 5.0.6. There are no known workarounds.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン