| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| alienware update | < 4.5.0 | 4.5.0 |
| command update | < 4.5.0 | 4.5.0 |
| supportassist for business pcs | ≤ 3.2.0 | |
| supportassist for home pcs | ≤ 3.11.2 | |
| update | < 4.5.0 | 4.5.0 |
Dell SupportAssist Client Consumer (version 3.11.1 and prior), SupportAssist Client Commercial (version 3.2 and prior), Dell Command | Update, Dell Update, and Alienware Update versions before 4.5 contain a Local Privilege Escalation Vulnerability in the Advanced Driver Restore component. A local malicious user may potentially exploit this vulnerability, leading to privilege escalation.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン