| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| bazel | ≥ 3.1.0, < 4.2.3≥ 5.0.0, < 5.3.2 | 4.2.35.3.2 |
A bad credential handling in the remote assets API for Bazel versions prior to 5.3.2 and 4.2.3 sends all user-provided credentials instead of only the required ones for the requests. We recommend upgrading to versions later than or equal to 5.3.2 or 4.2.3.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン