要点
- CVE-2022-35944 は october/system, october (octobercms) に影響する深刻度「高」 (CVSS 7.2) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):1.1%(全脆弱性の 64.3% より高い)。
- 対処:2.2.34, 3.0.66 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| october/system Packagist | ≥ 2.0.0, < 2.2.34≥ 3.0.0, < 3.0.66
| 2.2.343.0.66
|
| october | ≥ 3.0.00, < 3.0.66< 2.2.34
| 3.0.662.2.34
|
概要
Impact
This vulnerability only affects installations that rely on the safe mode restriction, commonly used when providing public access to the admin panel. Assuming an attacker has access to the admin panel and permission to open the "Editor" section, they can bypass the Safe Mode (cms.safe_mode) restriction to introduce new PHP code in a CMS template using a specially crafted request.
Patches
The issue has been patched in v2.2.34 and v3.0.66
References
Credits to:
For more information
If you have any questions or comments about this advisory:
NVD の説明
October is a self-hosted Content Management System (CMS) platform based on the Laravel PHP Framework. This vulnerability only affects installations that rely on the safe mode restriction, commonly used when providing public access to the admin panel. Assuming an attacker has access to the admin panel and permission to open the "Editor" section, they can bypass the Safe Mode (`cms.safe_mode`) restriction to introduce new PHP code in a CMS template using a specially crafted request. The issue has been patched in versions 2.2.34 and 3.0.66.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン