要点
- CVE-2022-39313 は parse-server (parseplatform), parse-server に影響する深刻度「高」 (CVSS 7.5) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.81%(全脆弱性の 57.0% より高い)。
- 対処:5.2.8, 4.10.17 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| parse-server | ≥ 5.0.0, < 5.2.8< 4.10.17
| 5.2.84.10.17
|
| parse-server npm | ≥ 5.0.0, < 5.2.8< 4.10.17
| 5.2.84.10.17
|
概要
Impact
Parse Server crashes when a file download request is received with an invalid byte range.
Patches
Improved parsing of the range parameter to properly handle invalid range requests.
Workarounds
None
References
NVD の説明
Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. Versions prior to 4.10.17, and prior to 5.2.8 on the 5.x branch, crash when a file download request is received with an invalid byte range, resulting in a Denial of Service. This issue has been patched in versions 4.10.17, and 5.2.8. There are no known workarounds.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン