| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| squid | ≥ 4.9, ≤ 4.17≥ 5.0.6, < 5.7 | 5.7 |
An issue was discovered in Squid 4.9 through 4.17 and 5.0.6 through 5.6. Due to inconsistent handling of internal URIs, there can be Exposure of Sensitive Information about clients using the proxy via an HTTPS request to an internal cache manager URL. This is fixed in 5.7.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン