| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| esb runtime | ≥ 8.0, < 8.0.1-r2022-10-rt< 7.3.1-r2022-09-rt | 8.0.1-r2022-10-rt7.3.1-r2022-09-rt |
All versions before 8.0.1-R2022-10-RT and 7.3.1-R2022-09-RT of the Talend ESB Runtime are potentially vulnerable to SQL Injection attacks in the provisioning service only. Users of the provisioning service should upgrade to either 8.0.1-R2022-10-RT or 7.3.1-R2022-09-RT or a later release and use it in place of the previous version.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン