| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.dolphinscheduler:dolphinscheduler | ≥ 3.1.0, < 3.1.1< 3.0.2 | 3.1.13.0.2 |
| apache-dolphinscheduler | < 3.0.2 | 3.0.2 |
| dolphinscheduler | = 3.1.0< 3.0.2 | 3.0.2 |
Apache DolphinScheduler improperly validates script alert plugin parameters and is vulnerable to remote command execution. This issue affects Apache DolphinScheduler version 3.0.1 and prior versions; version 3.1.0 and prior versions. Users should upgrade to version 3.0.2 or 3.1.1.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン