要点
- CVE-2022-46158 は prestashop/prestashop, prestashop (prestashop) に影響する深刻度「中」 (CVSS 4.3) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.50%(全脆弱性の 42.5% より高い)。
- 対処:1.7.8.8 以降に更新してください。
概要
NVD の説明
PrestaShop is an open-source e-commerce solution. Versions prior to 1.7.8.8 did not properly restrict host filesystem access for users. Users may have been able to view the contents of the upload directory without appropriate permissions. This issue has been addressed and users are advised to upgrade to version 1.7.8.8. There are no known workarounds for this issue.
prestashop/prestashop のその他の脆弱性
すべて見る →これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン