| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| code.sajari.com/docconv | ≥ 1.1.0, < 1.3.5 | 1.3.5 |
| github.com/sajari/docconv | < 1.2.1 | 1.2.1 |
| docconv | < 1.2.1 | 1.2.1 |
A vulnerability was found in docconv prior to version 1.2.1. It has been declared as critical. This vulnerability affects the function ConvertPDFImages of the file pdf_ocr.go. The manipulation of the argument path leads to os command injection. The attack can be initiated remotely. Upgrading to version 1.2.1 can address this issue. The name of the patch is b19021ade3d0b71c89d35cb00eb9e589a121faa5. It is recommended to upgrade the affected component. VDB-216502 is the identifier assigned to this vulnerability.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン