| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| graphql engine | = 2.12.0= 2.14.0≥ 2.10.0, < 2.10.2≥ 2.11.0, < 2.11.3≥ 2.13.0, < 2.13.2≥ 2.15.0, < 2.15.2 | 2.10.22.11.32.13.22.15.2 |
Hasura GraphQL Engine before 2.15.2 mishandles row-level authorization in the Update Many API for Postgres backends. The fixed versions are 2.10.2, 2.11.3, 2.12.1, 2.13.2, 2.14.1, and 2.15.2. (Versions before 2.10.0 are unaffected.)
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン