| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| github.com/hashicorp/go-getter | < 1.7.0 | 1.7.0 |
| github.com/hashicorp/go-getter/v2 | ≥ 2.0.0, < 2.2.0 | 2.2.0 |
| go-getter | = 2.1.1≤ 1.6.2 |
HashiCorp go-getter up to 1.6.2 and 2.1.1 is vulnerable to decompression bombs. Fixed in 1.7.0 and 2.2.0.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン