| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.opennms:opennms-webapp | < 31.0.6 | 31.0.6 |
| horizon | < 31.0.6 | 31.0.6 |
| meridian | = 2023.1.0≥ 2020.1.0, < 2020.1.33≥ 2021.1.0, < 2021.1.25≥ 2022.1.0, < 2022.1.14 | 2020.1.332021.1.252022.1.14 |
A form can be manipulated with cross-site request forgery in multiple versions of OpenNMS Meridian and Horizon. This can potentially allow an attacker to gain access to confidential information and compromise integrity. The solution is to upgrade to Meridian 2023.1.1 or Horizon 31.0.6 or newer. Meridian and Horizon installation instructions state that they are intended for installation within an organization's private networks and should not be directly accessible from the Internet.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン