| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| github.com/hashicorp/nomad | ≥ 1.4.0, < 1.4.6≥ 1.5.0, < 1.5.1 | 1.4.61.5.1 |
| nomad | = 1.5.0≥ 1.4.0, < 1.4.6 | 1.4.6 |
A vulnerability was identified in Nomad and Nomad Enterprise (“Nomad”) such that a deny ACL capability could not be applied to a workload’s own variables. If included, the Nomad ACL system will silently fail to block access. This vulnerability, CVE-2023-1296, was fixed in Nomad 1.4.6 and 1.5.1.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン