| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.springframework.boot:spring-boot-actuator-autoconfigure | ≥ 2.6.0, < 2.6.15≥ 2.7.0, < 2.7.11≥ 3.0.0, < 3.0.6< 2.5.15 | 2.6.152.7.113.0.62.5.15 |
| spring boot | ≥ 2.6.0, < 2.6.14≥ 2.7.0, < 2.7.11≥ 3.0.0, < 3.0.6< 2.5.15 | 2.6.142.7.113.0.62.5.15 |
In Spring Boot versions 3.0.0 - 3.0.5, 2.7.0 - 2.7.10, and older unsupported versions, an application that is deployed to Cloud Foundry could be susceptible to a security bypass. Users of affected versions should apply the following mitigation: 3.0.x users should upgrade to 3.0.6+. 2.7.x users should upgrade to 2.7.11+. Users of older, unsupported versions should upgrade to 3.0.6+ or 2.7.11+.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン