| Package | Affected versions | Patched versions |
|---|---|---|
| cpanel | ≥ 11.104.0, < 11.106.0.18≥ 11.108.0, < 11.108.0.13≥ 11.109.0, < 11.109.9999.116< 11.102.0.31 | 11.106.0.1811.108.0.1311.109.9999.11611.102.0.31 |
An issue was discovered in cPanel before 11.109.9999.116. XSS can occur on the cpsrvd error page via an invalid webcall ID, aka SEC-669. The fixed versions are 11.109.9999.116, 11.108.0.13, 11.106.0.18, and 11.102.0.31.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free