| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.inlong:manager-dao | ≥ 1.4.0, < 1.7.0 | 1.7.0 |
| org.apache.inlong:manager-pojo | ≥ 1.4.0, < 1.7.0 | 1.7.0 |
| org.apache.inlong:manager-service | ≥ 1.4.0, < 1.7.0 | 1.7.0 |
| org.apache.inlong:manager-web | ≥ 1.4.0, < 1.7.0 | 1.7.0 |
| inlong | ≥ 1.4.0, ≤ 1.6.0 |
Insufficient Session Expiration vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.6.0.
An old session can be used by an attacker even after the user has been deleted or the password has been changed.
Users are advised to upgrade to Apache InLong's 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7836 or https://github.com/apache/inlong/pull/7884 to solve it.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン