要点
- CVE-2023-31144 は craftcms/cms, craft cms (craftcms) に影響する深刻度「中」 (CVSS 6.1) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.41%(全脆弱性の 34.9% より高い)。
- 対処:3.8.4, 4.4.4 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| craftcms/cms Packagist | ≥ 3.0.0, < 3.8.4≥ 4.0.0, < 4.4.4
| 3.8.44.4.4
|
| craft cms | ≥ 3.0.0, ≤ 3.8.3≥ 4.0.0, ≤ 4.4.3
| 修正版なし |
概要
A malformed title in the feed widget of craftcms/cms can deliver an XSS payload. This has been resolved in this commit.
NVD の説明
Craft CMS is a content management system. Starting in version 3.0.0 and prior to versions 3.8.4 and 4.4.4, a malformed title in the feed widget can deliver a cross-site scripting payload. This issue is fixed in version 3.8.4 and 4.4.4.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン