| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.broadleafcommerce:broadleaf | ≥ 5.0.0-GA, < 6.2.7-GA | 6.2.7-GA |
| broadleaf commerce | ≥ 5.0, ≤ 5.2.25-ga≥ 6.0, < 6.2.6.1-ga | 6.2.6.1-ga |
Broadleaf 5.x and 6.x (including 5.2.25-GA and 6.2.6-GA) was discovered to contain a cross-site scripting (XSS) vulnerability via a customer signup with a crafted email address. This is fixed in 6.2.7-GA.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン