要点
- CVE-2023-34089 は decidim, decidim-core, decidim (decidim) に影響する深刻度「中」 (CVSS 6.1) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.74%(全脆弱性の 54.5% より高い)。
- 対処:0.26.7, 0.27.3 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| decidim RubyGems | ≥ 0.14.0, < 0.26.7≥ 0.27.0, < 0.27.3
| 0.26.70.27.3
|
| decidim-core RubyGems | ≥ 0.14.0, < 0.26.7≥ 0.27.0, < 0.27.3
| 0.26.70.27.3
|
| decidim | ≥ 0.27.0, < 0.27.3< 0.26.7
| 0.27.30.26.7
|
概要
Impact
The processes filter feature is susceptible to Cross-site scripting. This allows a remote attacker to execute JavaScript code in the context of a currently logged-in user. An attacker could use this vulnerability to make other users endorse or support proposals they have no intention of supporting or endorsing.
Patches
The problem was patched in v0.27.3 and v0.26.7
NVD の説明
Decidim is a participatory democracy framework, written in Ruby on Rails, originally developed for the Barcelona City government online and offline participation website. The processes filter feature is susceptible to Cross-site scripting. This allows a remote attacker to execute JavaScript code in the context of a currently logged-in user. An attacker could use this vulnerability to make other users endorse or support proposals they have no intention of supporting or endorsing. The problem was patched in version 0.27.3 and 0.26.7.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン