| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.shiro:shiro-web | ≥ 2.0.0-alpha-1, < 2.0.0-alpha-3< 1.12.0 | 2.0.0-alpha-31.12.0 |
| shiro | = 2.0.0< 1.12.0 | 1.12.0 |
Apache Shiro, before 1.12.0 or 2.0.0-alpha-3, may be susceptible to a path traversal attack that results in an authentication bypass when used together with APIs or other web frameworks that route requests based on non-normalized requests.
Mitigation: Update to Apache Shiro 1.12.0+ or 2.0.0-alpha-3+
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン