| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| critters | ≥ 0.0.17, ≤ 0.0.19 | |
| critters | ≥ 0.0.17, < 0.0.20 | 0.0.20 |
Critters version 0.0.17-0.0.19 have an issue when parsing the HTML which leads to a potential cross-site scripting (XSS) bug.
The bug has been fixed in v0.0.20.
Upgrading Critters version to >0.0.20 is the easiest fix. This is a non breaking version upgrade so we recommend all users to use v0.0.20.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン