| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| apache-airflow | ≥ 2.5.0, < 2.6.2≥ 2.5.0, < 2.6.2rc1 | 2.6.22.6.2rc1 |
| airflow | ≥ 2.5.0, < 2.6.2 | 2.6.2 |
In Apache Airflow, some potentially sensitive values were being shown to the user in certain situations.
This vulnerability is mitigated by the fact configuration is not shown in the UI by default (only if [webserver] expose_config is set to non-sensitive-only), and not all uncensored values are actually sentitive.
This issue affects Apache Airflow: from 2.5.0 before 2.6.2. Users are recommended to update to version 2.6.2 or later.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン