要点
- CVE-2023-36465 は decidim, decidim-templates, decidim (decidim) に影響する深刻度「高」 (CVSS 7.1) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.67%(全脆弱性の 52.2% より高い)。
- 対処:0.26.8, 0.27.4 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| decidim RubyGems | ≥ 0.23.2, < 0.26.8≥ 0.27.0, < 0.27.4
| 0.26.80.27.4
|
| decidim-templates RubyGems | ≥ 0.23.2, < 0.26.8≥ 0.27.0, < 0.27.4
| 0.26.80.27.4
|
| decidim | ≥ 0.27.0, < 0.27.4< 0.26.8
| 0.27.40.26.8
|
概要
Impact
The templates module doesn't enforce the correct permissions, allowing any logged-in user to access to this functionality in the administration panel. An attacker could use this vulnerability to change, create or delete templates of surveys.
NVD の説明
Decidim is a participatory democracy framework, written in Ruby on Rails, originally developed for the Barcelona City government online and offline participation website. The `templates` module doesn't enforce the correct permissions, allowing any logged-in user to access to this functionality in the administration panel. An attacker could use this vulnerability to change, create or delete templates of surveys. This issue has been patched in version 0.26.8 and 0.27.4.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン