要点
- CVE-2023-36806 は contao/core-bundle, contao (contao) に影響する深刻度「中」 (CVSS 5.4) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.64%(全脆弱性の 50.5% より高い)。
- 対処:4.9.42, 4.13.28, 5.1.10 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| contao/core-bundle Packagist | ≥ 4.0.0, < 4.9.42≥ 4.10.0, < 4.13.28≥ 5.0.0, < 5.1.10
| 4.9.424.13.285.1.10
|
| contao | ≥ 4.0.0, < 4.9.42≥ 4.10.0, < 4.13.28≥ 5.0.0, < 5.1.10
| 4.9.424.13.285.1.10
|
概要
Impact
Authenticated users can inject malicious code in widgets with units, which is then executed both in the element preview (back end) and on the website (front end).
Patches
Update to Contao 4.9.42, 4.13.28 or 5.1.10.
Workarounds
Disable login for all untrusted back end users.
References
https://contao.org/en/security-advisories/cross-site-scripting-in-widgets-with-units
For more information
If you have any questions or comments about this advisory, open an issue in contao/contao.
Credits
Thanks to Christian Pöschl and Fabian Brenner from usd AG for reporting this vulnerability.
NVD の説明
Contao is an open source content management system. Starting in version 4.0.0 and prior to versions 4.9.42, 4.13.28, and 5.1.10, it is possible for untrusted backend users to inject malicious code into headline fields in the back end, which will be executed both in the element preview (back end) and on the website (front end). Installations are only affected if there are untrusted back end users who have the rights to modify headline fields, or other fields using the input unit widget. Contao 4.9.42, 4.13.28, and 5.1.10 have a patch for this issue. As a workaround, disable the login for all untrusted back end users.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン