| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| com.liferay.portal:release.dxp.bom | ≥ 7.0, < 7.3.10.u30≥ 7.4, < 7.4.13.u88 | 7.3.10.u307.4.13.u88 |
| com.liferay.portal:release.portal.bom | ≥ 7.0.0, < 7.4.3.88 | 7.4.3.88 |
| digital experience platform | = 7.3= 7.4≥ 7.0, < 7.3 | 7.3 |
| liferay portal | ≥ 7.0.0, < 7.4.3.88 | 7.4.3.88 |
Cross-site scripting (XSS) vulnerability in the edit Service Access Policy page in Liferay Portal 7.0.0 through 7.4.3.87, and Liferay DXP 7.4 GA through update 87, 7.3 GA through update 29, and older unsupported versions allows remote attackers to inject arbitrary web script or HTML via a crafted payload injected into a service access policy's Service Class text field.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン