要点
- CVE-2023-40579 は github.com/openfga/openfga, openfga (openfga) に影響する深刻度「中」 (CVSS 6.5) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.55%(全脆弱性の 45.7% より高い)。
- 対処:1.3.1 以降に更新してください。
概要
Overview
Some end users of OpenFGA v1.3.0 or earlier are vulnerable to authorization bypass when calling the ListObjects API. This means that the API sometimes returns more objects than it should.
Am I Affected?
The vulnerability affects customers using ListObjects with specific models. The affected models contain expressions of type rel1 from type1.
Fix
Update to v1.3.1.
Backward Compatibility
This update is backward compatible.
NVD の説明
OpenFGA is an authorization/permission engine built for developers and inspired by Google Zanzibar. Some end users of OpenFGA v1.3.0 or earlier are vulnerable to authorization bypass when calling the ListObjects API. The vulnerability affects customers using `ListObjects` with specific models. The affected models contain expressions of type `rel1 from type1`. This issue has been patched in version 1.3.1.
github.com/openfga/openfga のその他の脆弱性
すべて見る →これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン