| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| jumpserver | ≥ 2.24.0, < 2.28.19≥ 3.0.0, < 3.6.5 | 2.28.193.6.5 |
JumpServer is an open source bastion host. This vulnerability is due to exposing the random number seed to the API, potentially allowing the randomly generated verification codes to be replayed, which could lead to password resets. If MFA is enabled users are not affect. Users not using local authentication are also not affected. Users are advised to upgrade to either version 2.28.19 or to 3.6.5. There are no known workarounds or this issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン