| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.inlong:manager-common | ≥ 1.4.0, < 1.9.0 | 1.9.0 |
| org.apache.inlong:manager-pojo | ≥ 1.4.0, < 1.9.0 | 1.9.0 |
| inlong | ≥ 1.4.0, < 1.9.0 | 1.9.0 |
Deserialization of Untrusted Data Vulnerability in Apache Software Foundation Apache InLong.
This issue affects Apache InLong: from 1.4.0 through 1.8.0, the attacker can use \t to bypass. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン