| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| apache-superset | ≥ 3.0.0, < 3.0.2< 2.1.3 | 3.0.22.1.3 |
| superset | ≥ 3.0.0, < 3.0.2< 2.1.2 | 3.0.22.1.2 |
A where_in JINJA macro allows users to specify a quote, which combined with a carefully crafted statement would allow for SQL injection in Apache Superset.This issue affects Apache Superset: before 2.1.3, from 3.0.0 before 3.0.2.
Users are recommended to upgrade to version 2.1.3 or 3.0.2, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン