| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| enterprise server | = 3.11.0≥ 3.10.0, < 3.10.4≥ 3.7.0, < 3.7.19≥ 3.8.0, < 3.8.12≥ 3.9.0, < 3.9.7 | 3.10.43.7.193.8.123.9.7 |
An incorrect authorization vulnerability was identified in GitHub Enterprise Server that allowed issue comments to be read with an improperly scoped token. This vulnerability affected all versions of GitHub Enterprise Server since 3.7 and was fixed in version 3.7.19, 3.8.12, 3.9.7, 3.10.4, and 3.11.1.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン